ATTUALITA' DEL FORUM

Full Version   Print   Search   Utenti   Join     Share : FacebookTwitter
Pages: 1, 2, 3, 4, 5, 6, [7], 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19
Super Tim
00Tuesday, July 24, 2007 1:30 PM
Tag [flash]...[/flash]
Nel forum si possono inserire direttamente anche animazioni in flash: basta inserire l'indirizzo web completo del file SWF tra i due tag FLASH:



In verità le animazioni vengono inserite in formato assai ridotto. Con alcune animazioni può non funzionare. Con alcune animazioni potrebbe addirittura essere totalmente improduttivo (come nel caso ad esempio della prima animazione inserita).

Le animazioni in Flash generalmente non possono essere messe in pausa, quindi valutare con attenzione se sia il caso o meno di utilizzare tale funzione.

[SM=x346219]

[Modificato da Super Tim 24/07/2007 13.38]

BiagPal
00Tuesday, July 24, 2007 2:13 PM
Inserisco lo script che consente di inserire i video in Windows Media Player, presenti in altri siti internet:

[center]<object id="tzmp" classid="CLSID:6BF52A52-394A-11d3-B153-00C04F79FAA6" width="400" height="326" type="application/x-oleobject"><param name="URL" value="...................." value="1"><param name="Volume" value="60"><param name="ShowStatusBar" value="True"><param name="uiMode" value="none"><param name="stretchToFit" value="true"><embed id="tzmp" src="...................." pluginspage="http://www.microsoft.com/windows/mediaplayer/download/default.asp" width="400" height="326" autostart="0" showcontrols="1" showstatusbar="1" ></embed></object>[/center]

Basta inserire l'URL del filmato al posto dei puntini (senza lasciare spazi).

ATTENZIONE!!! L'URL non è il link. Per ottenere l'URL, basta premere con il pulsante destro sul riquadro del video e poi cliccare su "Proprietà", al centro della pagina vi apparirà l'URL.
Ad esempio si può inserire questo filmato presente sul sito del Comune di Napoli il cui link è www.comune.napoli.it/flex/cm/pages/ServeBLOB.php/L/IT/IDPag... ma il cui URL è www.comune.napoli.it/flex/embed/D.05d09d697a54791f5dd4/23_05_07Il_porto_di_Na...
BiagPal
00Tuesday, July 24, 2007 2:21 PM
ATTENZIONE Per chi ha come browser di internet Firefox vi appare anche la barra di comando (dove ci sono i vari comandi per alzare il voume, ecc.), mentre chi utilizza Internet Explorer visualizzerà solo la schermata del video.

Onestamente io consiglio a tutti quelli che ancora si "ostinano" ad utilizzare Internet Explorer di passare a Firefox che è molto più sicuro ed ha molte più funzionalità. Per chiunque voglia scaricare Firefox (è gratis) cliccare quì.

[Modificato da BiagPal 24/07/2007 15.17]

Augusto1
00Tuesday, July 31, 2007 12:36 PM
Forum in manutenzione
Sono finalmente riuscito a loggarmi e a scrivere (non era possibile da ieri sera). Nel loggarsi bisogna indicare a destra Freeforum Zone. Anche la grafica è cambiata. Mah...
BiagPal
00Tuesday, July 31, 2007 3:42 PM
Spero che non sia la grafica definitiva, perchè è bruttissima. Comunque non preoccupatevi se questi post appaiono tutti centrati. Dovrebbe pian piano essere risolto tutto, infatti se fate "anteprima" nello scrivere i messaggi, lo vedrete in modo corretto.
Inoltre ho notato che ci sono alcune buone novità, come la possibilità di allegare documenti presenti sul proprio PC.
BiagPal
00Wednesday, August 1, 2007 12:04 AM
Adesso che inzia a prendere forma, non mi dispiace molto la nuova configurazione del forum. Ho provato la funzione che consente di allegare dei file direttamente dal proprio PC (anche le foto), peccato le dimensioni ridottissime che deve avere tale file.

BiagPal
00Wednesday, August 1, 2007 9:40 AM
Ho natoto questa mattina, entrando nel forum dal PC del mio ufficio dove come browser di internet ho Internet Explorer, che con quest'ultimo il forum si vede davvero tutto scompaginato, mentre ieri sera dal PC di casa dove utilizzo Firefox, le pagine erano apposto. Un motivo in più per abbandonare Internet Explorer.
Augusto1
00Wednesday, August 1, 2007 9:45 AM
Ultimi messaggi inseriti ed altro
I signori di FFZ si accorgeranno (o qualcuno per essi) che la finestra iniziale non si aggiorna più?

Io, poi, non riesco a loggarmi sul forum e per farlo devo passare da www.freeforumzone.com !
BiagPal
00Wednesday, August 1, 2007 12:10 PM
Io inoltre noto che non vieni più indicato come moderatore. A questo punto più che Antonio, penso che debba intervenire Nicola.
Francesco E.
00Wednesday, August 1, 2007 1:33 PM
Sono stati annullati tutti i log precedenti, per cui i moderatori devo NECESSARIAMENTE riloggarsi; Augusto che, evidentemente, ha qlc problema in più nn appare come moderatore poiché deve farlo dal forum di mondotram; in compenso ho notato che la procedura di login nn è più recalcitrante come prima...
XJ6
00Wednesday, August 1, 2007 1:56 PM
Ci sono difficoltà, è vero ...
... ma attraverso www.freeforumzone.com sono finalmente riuscito a loggarmi.
Francesco Angrisani
00Wednesday, August 1, 2007 10:46 PM
Segnalazione anomalia
Nel momento in cui effettuo il primo login per entrare nel forun mi appare la scritta "Benvenuto: questa è la tua prima visita". Alla fine della schermata non compare più il mio nome tra gli utenti registrati.
Per il resto sembra andare tutto ok.
[SM=x346219]
Super Tim
00Wednesday, August 1, 2007 11:59 PM
x Francesco Angrisani
E' capitato anche a me, oggi pomeriggio: mi sono loggato, non senza difficoltà, e mi è apparso quel messaggio; inoltre non figuravo tra gli utenti presenti nel forum. Mi sono accorto solo dopo che in realtà il forum mi aveva fatto sì accedere, ma senza loggarmi! (in alto a destra continuava ad esserci il pulsante "Login", problema che tra parentesi io ho avuto per mesi e mesi).

Adesso però riesco a loggarmi finalmente. In pratica faccio così: entro nel forum senza loggarmi, dopodichè clicco su "Login" in alto a destra. Grazie ai cookie salvati, questa operazione mi fa direttamente accedere come utente registrato senza chiedermi userid o password. Un po' complicato, ma almeno il forum finalmente mi funziona (ripeto, dopo mesi e mesi nel quale non riuscivo ad usufruirne decentemente).

Piccolo post scriptum: la grafica io non la vedo affatto cambiata; solo qualche font (carattere) di fattura e dimensioni leggermente diverse, e qualche codice html che spunta qua e là nella homepage, ma per il resto è tutto come prima... anzi, il forum è molto più veloce.
Noto infine che adesso gli smile nella creazione del messaggio ci sono tutti.

[SM=x346219]
BiagPal
00Thursday, August 2, 2007 9:07 AM
Per Super Tim
Se usi Firefox, è normale che tu lo veda bene, tranne qualche piccola imperfezione, ma se usi Internet Explorer visualizzi il forum tutto scompaginato.
Io non sò fino a che punto dipenda da Freeforumzone. Penso che cia sia bisogno anche dell'intervento di Nicola Matarrese.
Augusto1
00Friday, August 3, 2007 10:46 PM
Login risolto, altre cose non ancora.
Ho risolto il problema del login, dipendeva dal dover consentire i cookies del sito freeeforumzone.leonardo.it . Rimane il problema degli ultimi messaggi inseriti, così come il centramento del forum e il mio non essere più abilitato a gestire le discussioni, pur figurando come viceamministratore (pare che l'amministratore debba abilitarmi). Sulle discussioni del forum di assistenza FFZ c'è scritto come risolvere qualsiasi cosa, e credo lo debba fare Antonio.
E' scritto chiaramente che il forum non si sistemerà da solo, visto che ognuno di quelli appartenenti a FFZ è diverso dall'altro. Sono indicate, però, tutte le soluzioni.
BiagPal
00Saturday, August 4, 2007 7:55 PM
Speriamo, allora, che Antonio ci legga quanto prima.
Augusto1
00Sunday, August 5, 2007 12:51 PM
Di nuovo moderatore sui post
Visto che il mio rank era di vice-moderatore, sono riuscito (in quanto consentito) a riabilitare da solo le mie funzioni sui messaggi, che erano sospese dopo la trasformazione del forum. Un passo alla volta...
BLINKY73
00Monday, August 6, 2007 7:40 PM

Bella questa dei 550 e rotti utenti anonimi in linea!

[SM=x346232]
Augusto1
00Tuesday, August 7, 2007 12:35 AM
Non so se ve ne siete accorti...
...ma ci sto lavorando. Ora sto eliminando quella scritta "div..align...eccetera".
BiagPal
00Tuesday, August 7, 2007 8:53 AM
Augusto1, 07/08/2007 00.35:

...ma ci sto lavorando. Ora sto eliminando quella scritta "div..align...eccetera".



Sì, me ne sono accorto. Io pensavo che quella scritta era il codice di una piccola immagine.

XJ6
00Tuesday, August 7, 2007 10:57 AM
Quella scritta "è" il codice di un'immagine ...
... che col nuovo forum, chissà perché, non si vede più. Immagino che Augusto intendesse non l'eliminazione del codice tout-court, bensì il ripristino dell'immagine al posto del codice.
Augusto1
00Tuesday, August 7, 2007 11:02 AM
per Antonio
L'immagine non la posso ripristinare io, ma il codice era uguale per tutte le discussioni e, ad ogni modo, l'ho "conservato", caso mai si volesse ripristinare. Se riuscissimo ad entrare nei file del sito al posto dell'immagine precedente meditavo di inserire un immagine dei tram di ogni città (o di quello di cui si parla nella discussione).
BiagPal
00Tuesday, August 7, 2007 8:57 PM
Augusto per vedere se si riesce a ripristinare la piccola immagine prova ad elminare gli spazi presenti. Spesso funziona. Altrimenti prova a mandarmi il codice in privato, via email, ed io provo a "manipolarlo", poi te lo reinvio. Magari potremmo riuscire a ripristinare questa piccola immagine, poi potremmo provare a cambiarle.
Comunque il codice HTML del forum è zeppo di errori. Li vedo grazie ad un programmino di supporto di Firefox, che mi consente di vedere tutti i siti internet in forma di codice HTML.
Augusto1
00Tuesday, August 7, 2007 10:57 PM
già fatto, Biagio...
...inutilmente. Piuttosto guardate cosa sto aggiungendo entrando nelle singole discussioni: per ora entrate nella cartella "tram di Napoli"...
BiagPal
00Tuesday, August 7, 2007 11:40 PM
Ottimo! [SM=x346220] A questo punto bisogna fare in modo che compaia una qualche piccola foto, accanto ad ogni discussione nella pagina principale del Forum, li dove ora c'è uno spazio vuoto, così come andrebbero messe delle fotine anche al posto del codice (sulla destra) che compare in "Discussioni recenti".
Comunque il problema è che ci sono molti errori nel codice HTML di ogni pagina del forum (ad esempio il programmino di Firefox di cui parlavo, mentre sto scrivendo, mi segnala ben 48 errori presenti nel codice HTML di questa pagina) e che purtroppo non saprei come correggere.
XJ6
00Wednesday, August 8, 2007 4:15 PM
Non mi piace molto
Fa bene Augusto a sperimentare nuove soluzioni, ma suggerisco prudenza. Il forum era bello nella sua sobrietà, con le icone fatte da Nicola con molto gusto. La nuova struttura di FFZ ha scompaginato molte cose e, secondo me, prima di innovare, bisognerebbe cercare di rimettere a posto quello che si è guastato.

L'immagine inserita in apertura nella cartella sui tram di Napoli a mio parere non va bene (così come quelle inserite nella cartella sui filobus), in quanto è troppo grande e non è coerente con il formato delle altre icone che sono rettangolari e più piccole. Così com'è, a mio parere, disturba l'armonia della pagina, comporta che si debba scrollare più a lungo per leggere i messaggi e non ci porta alcun valore aggiunto.

La toglierei, pertanto, ed eventualmente cercherei di verificare se esistano soluzioni che consentano magari di inserire immagini sul lato destro della pagina, che è completamente vuoto.

A proposito del codice eliminato da Augusto, infine, si è capito che cos'era? Forse quello che faceva vedere la freccetta con la quale si poteva andare immediatamente all'ultimo messaggio di una discussione? Purtroppo, ora, nella prima pagina del forum c'è uno spazio troppo largo tra l'icona di ogni sottosezione e il numero di discussioni presenti nella stessa.
Augusto1
00Wednesday, August 8, 2007 8:33 PM
per XJ6
Lo script, pur ripristinandolo, non riporta alla visione alcunché, e ad ogni modo non riguarda un'icona, ma è solo una scrittura di allineamento. Per quanto riguarda le misure delle foto/icone sono automaticamente ridimensionate a 200 pixel (minimo 100, ma sarebbe quasi invisibile a quella misura), ma comunque si possono rendere rettangolari. A me non dispiacciono, così come ad altri amici del forum interpellati. Ad ogni modo sono sempre modificabili o sopprimibili e non debbono considerarsi comunque definitive. Il punto dove sono collocate è stabilito automaticamente dalla pagina di gestione cartelle e non si può intervenire se non (immagino) entrando nel sito. Io le lascerei, per dare comunque una ventata di nuovo (anche perchè sono tutte a tema e non le trovo così antiestetiche). Quello che bisognerebbe risolvere, piuttosto (ma già sappiamo che deve intervenire Nicola), è la questione dell'ultimo messaggio inserito. Quello che si potrebbe fare subito, invece (io non ci provo perchè non sono sicuro del risultato), è spostare Cagliari e Padova fra le città che sono già tranviarie, e non più "future".
BiagPal
00Thursday, August 9, 2007 9:31 AM
Augusto, scusami se insisto, potresti inviarmi via email il codice che hai cancellato? Provo a verificare se c'è una parte mancante e magari potrei provare a ripristinarlo. Tentar non nuoce... [SM=x346228]
XJ6
00Thursday, August 9, 2007 10:50 AM
Layout
Augusto1, 08/08/2007 20:33:

Lo script, pur ripristinandolo, non riporta alla visione alcunché, e ad ogni modo non riguarda un'icona, ma è solo una scrittura di allineamento.

Mmmhhh ... certo, se si potesse ripristinare in maniera funzionale non sarebbe male. Chissà se Biagio ci riesce.

Per quanto riguarda le misure delle foto/icone sono automaticamente ridimensionate a 200 pixel (minimo 100, ma sarebbe quasi invisibile a quella misura), ma comunque si possono rendere rettangolari. A me non dispiacciono, così come ad altri amici del forum interpellati. Ad ogni modo sono sempre modificabili o sopprimibili e non debbono considerarsi comunque definitive.

Le foto, in sé, non sarebbero male ma, come scrivevo sopra, sono troppo grosse, lì dove stanno, non sono coerenti col resto della grafica, e cliccandole si ritorna a www.mondotram.it (probabilmente è un errore di codifica. La cosa non ha senso) Inoltre, sezioni quali quelle dei filobus, appare una foto di filobus napoletani anche nelle discussioni di altre città. Appena ho tempo, provo a fare una simulazione di come si potrebbe immaginare una foto in formato adatto.

Il punto dove sono collocate è stabilito automaticamente dalla pagina di gestione cartelle e non si può intervenire se non (immagino) entrando nel sito.

E' quello che temo anch'io.

Io le lascerei, per dare comunque una ventata di nuovo (anche perchè sono tutte a tema e non le trovo così antiestetiche).

Sul fatto che siano sempre a tema, ci può essere qualche dubbio, tipo la storia dei filobus, ma non è quello in problema. Vediamo se cambiando formato con l'ipotesi che farò (ed evitando il link) l'aggiunta dell'immagine, nella posizione dov'è ora, diventa più piacevole esteticamente.

Quello che bisognerebbe risolvere, piuttosto (ma già sappiamo che deve intervenire Nicola), è la questione dell'ultimo messaggio inserito.

Non necessariamente lui personalmente, basterebbe che mi facesse avere la nuova password di Aruba

Quello che si potrebbe fare subito, invece (io non ci provo perchè non sono sicuro del risultato), è spostare Cagliari e Padova fra le città che sono già tranviarie, e non più "future".

Ahimé, anche in questo caso ci vuole Nicola, visto che per modificare il layout del forum, ci vuole la password di Amministratore supremo (almeno così è uscito fuori, quando ho provato a farlo).
Francesco E.
00Thursday, August 9, 2007 11:42 AM
Re: Layout
XJ6, 09/08/2007 10.50:

Ahimé, anche in questo caso ci vuole Nicola, visto che per modificare il layout del forum, ci vuole la password di Amministratore supremo (almeno così è uscito fuori, quando ho provato a farlo).


(questa la devo quotare).... hahahaha..... scusatemi.... evidentemente colui che ha programmato il forum doveva avere in mente un certo film!!!!! hahahaha.... allora siamo tutti Fantozzi!!!!!!! [SM=x346231] [SM=x346231] [SM=x346231] [SM=x346231]

Questa è la versione 'lo-fi' del Forum Per visualizzare la versione completa click here
Tutti gli orari sono GMT+01:00. Adesso sono le 9:30 PM.
Copyright © 2000-2024 FFZ srl - www.freeforumzone.com