New Thread
Reply
 
Facebook  

ATTUALITA' DEL FORUM

Last Update: 10/2/2013 2:11 PM
Author
Print | Email Notification    
9/5/2004 11:05 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 9,190
Registered in: 2/22/2004
maestro tranviere
Come inserire immagini nel forum
Ci sono due sistemi:

1 - Dopo aver scritto un messaggio, si seleziona in basso l'opzione "Allega un file dal tuo computer per questo messaggio". Cliccando "Rispondi", si apre una finestra di dialogo che consente di selezionare un'immagine presente sul proprio computer. Si conferma, e il gioco è fatto;


2 - Quando si compone un messaggio, va selezionato il comando "File Manager" a sinistra della finestra di composizione. Si apre una finestra dalla quale è possibile selezionare un'immagine presente sul proprio computer che poi va uploadata con il comando apposito. Va quindi preso nota dell'URL di tale nuova immagine. Nella finestra di composizione si seleziona il tasto IMG e si digita (o si incolla) l'URL di cui sopra. Questa tecnica consente di mettere immagini in mezzo al testo, e non solo alla fine come nel caso dell'"Allega un file dal tuo computer per questo messaggio".

* * *


DUE AVVERTENZE

PRIMA AVVERTENZA
Il forum utilizzato da MondoTram si basa sul sistema FFZ (Free Forum Zone) che assegna a ciascun utente due cartelle da 1 MB l'una (la prima nella quale uploadare le immagini selezionate con l'opzione "Allega un file dal tuo computer per questo messaggio"; la seconda nella quale uploadare le immagini tramite il comando "File Manager").

Esauriti i due MB è finita. O si cancellano delle immagini (ma, a questo punto non appaiono più nelle precedenti discussioni), o non si carica più niente. Eventualmente ci si può iscrivere con un nuovo nickname (ma non è considerata una procedura molto corretta), e si beneficia di ulteriori 2 MB.

Il nostro ottimo Amministratore, Nicola, ha però suggerito una soluzione che consente di caricare sul forum ancora più immagini, dedicando uno spazio di MondoTram per ospitare le foto del forum.

i) lo spazio del sito dedicato si chiama: www.mondotram.it/foto-forum/

ii) l'immagine da inserire (ad esempio "pincopallino.jpg") va inviata in attachment, per email, all'indirizzo di posta del sito info@mondotram.it

iii) Si scrive normalmente il messaggio nel forum e, nel punto in cui si vuole inserire l'immagine precedentemente inviata per email a info@mondotram.it, si clicca sul tasto "IMG" che è in basso nella finestra del forum. Si aprirà una finestrella che chiederà di inserire un indirizzo web. In questo indirizzo va scritto l'indirizzo dell'immagine (che sarà in questo caso: www.mondotram.it/foto-forum/pincopallino.jpg)

Dato l'ok all'inserimento del messaggio, l'immagine non si vedrà immediatamente. Quando Nicola, ricevutala via email, caricherà l'immagine sul sito, come per incanto essa si vedrà anche nel forum.

SECONDA AVVERTENZA
L'immagine da inserire nel forum non deve essere più "pesante" di 150 kb. La larghezza, inoltre, non deve essere maggiore di 500 pixel (per evitare di sballare lo schermo del computer e l'impaginazione del forum).

[Modificato da Nicola M. 06/09/2004 2.09]


9/6/2004 10:28 AM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 938
Registered in: 7/3/2004
tranviere senior
Ringraziamento
Caro XJ6,
mille grazie per le dettagliate ed esaurienti spiegazioni.
Paolo

Paolo Muraro
9/9/2004 3:14 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 1,908
Registered in: 5/12/2004
tranviere veterano
Problemi
Ciao Nicola,mi sta capitando molto spesso che le pagine del forum non si aprono correttamente,cioè viene aperta una finestra di FFZ che informa della non disponibilità della pagina.Un paio di volte invece vi era il messaggio "Server Temporany Unavailable".Ho pensato ke stessi aggiornando il sito ma la data è sempre ferma al 4 settembre.Poi i miei msg sono stati inseriti per un paio di volte come doppione.Inoltre le pagine si aprono molto lentamente,eppure ho una connessione ADSL.E l'email forum@mondotram.it non mi funziona.Cosa succede?
[SM=x346219] [SM=x346219]

http://www.associazionesiloe.flazio.com/
http://www.duegieditrice.it/
9/9/2004 10:24 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 710
Registered in: 12/9/2003
tranviere senior
Re: Problemi

Scritto da: mark815 09/09/2004 15.14
Ciao Nicola,mi sta capitando molto spesso che le pagine del forum non si aprono correttamente,cioè viene aperta una finestra di FFZ che informa della non disponibilità della pagina.Un paio di volte invece vi era il messaggio "Server Temporany Unavailable".Ho pensato ke stessi aggiornando il sito ma la data è sempre ferma al 4 settembre.Poi i miei msg sono stati inseriti per un paio di volte come doppione.Inoltre le pagine si aprono molto lentamente,eppure ho una connessione ADSL.E l'email forum@mondotram.it non mi funziona.Cosa succede?
[SM=x346219] [SM=x346219]


Ciao Mark,
per tutto quello che riguarda il forum purtroppo dipende dal server di FreeForumZone (forse hanno qualche problema ma sono sicuro che risolveranno presto).
Per quanto riguarda l'indirizzo mail che non funziona proverò a controllare io.
Purtroppo in questi giorni sto traslocando il mio ufficio e apro il pc solo per leggere la posta. Ancora un paio di giorni e riprenderòad essere operativo.

Ciao
Nicola :-)

9/10/2004 8:47 AM
 
Email
 
User Profile
 
Modify
 
Delete
Re: Problemi

Scritto da: mark815 09/09/2004 15.14
Ciao Nicola,mi sta capitando molto spesso che le pagine del forum non si aprono correttamente,cioè viene aperta una finestra di FFZ che informa della non disponibilità della pagina.Un paio di volte invece vi era il messaggio "Server Temporany Unavailable".Ho pensato ke stessi aggiornando il sito ma la data è sempre ferma al 4 settembre.Poi i miei msg sono stati inseriti per un paio di volte come doppione.Inoltre le pagine si aprono molto lentamente,eppure ho una connessione ADSL.
[SM=x346219] [SM=x346219]


Questi stessi problemi di Mark li sto avendo anch'io sia da casa che dall'ufficio, con provider diversi.
9/10/2004 10:36 AM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 710
Registered in: 12/9/2003
tranviere senior
Re: Re: Problemi

Scritto da: PaoloC 10/09/2004 8.47

Questi stessi problemi di Mark li sto avendo anch'io sia da casa che dall'ufficio, con provider diversi.


Ciao Paolo, sai bene che questo dipende da FFZ e non da noi.
Speriamo che risolvano il problema.
[SM=x346219]

9/10/2004 12:21 PM
 
Email
 
User Profile
 
Modify
 
Delete
Re: Re: Re: Problemi

Scritto da: Nicola M. 10/09/2004 10.36

Ciao Paolo, sai bene che questo dipende da FFZ e non da noi.
Speriamo che risolvano il problema.
[SM=x346219]



Lo so: spero che si risolvano presto! È possibile reclamare direttamente con FFZ per la qualità del servizio che ultimamente è un po' scaduta?
9/10/2004 9:12 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 710
Registered in: 12/9/2003
tranviere senior
Re: Re: Re: Re: Problemi

Scritto da: PaoloC 10/09/2004 12.21


Lo so: spero che si risolvano presto! È possibile reclamare direttamente con FFZ per la qualità del servizio che ultimamente è un po' scaduta?


Penso proprio di sì! :Sm13:
C'è il forum ufficiale di FFZ per ogni richiesta o reclamo.

9/13/2004 5:01 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 1,908
Registered in: 5/12/2004
tranviere veterano
Problemi di lunghezza
Nicola nella sezione "OT-Minuetto" il campo di visualizzazione si è allargato a dismisura.Capita solo in quella sezione.Cosa è successo?
[SM=x346219]

http://www.associazionesiloe.flazio.com/
http://www.duegieditrice.it/
10/12/2004 3:37 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 938
Registered in: 7/3/2004
tranviere senior
Ancora richiesta di assistenza
Cari amici,
vedo che riuscite tutti ad inserire delle foto nei vostri messaggi. Beati voi, perché io ancora non ci riesco, nonostante le dettagliate spiegazioni di XJ6.
Il problema è questo: una volta scritto il messaggio, seleziono l'opzione Allega un file dal tuo computer... e poi clicco su rispondi, ma non si apre alcuna finestra di dialogo. Ho provato ad invertire la procedura, con analogo risultato.
Quale può essere la causa di ciò? Ed inoltre, dove devo collocare nel mio computer l'immmagine JPG allegare? Su floppy?
Nella sottocartella Documenti/Immagini? O dove altro?
Se la cosa non interessa altri utenti, potete anche rispondermi al mio indirizzo e-mail.
Abbiate pazienza, e grazie in anticipo.
Paolo
10/12/2004 9:07 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 938
Registered in: 7/3/2004
tranviere senior
Dopo l'invio della prima foto
Come non detto, mi sembra di avere eseguito correttamente l'inserimento della foto (ancorché in due tempi), grazie alle esaurienti istruzioni ricevute. Grazie ancora,
Paolo

Paolo Muraro
10/12/2004 9:36 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 1,908
Registered in: 5/12/2004
tranviere veterano
Fai in questo modo:scrivi il messaggio,successivamente clicca sul tastino in basso IMG e scrivi il seguente indirizzo
www.mondotram.it/foto-forum/
dopo il secondo slash inserisci il nome della tua foto seguito dall'estensione .jpg o .gif e clicchi su ok.
La tua immagine deve essere ovviamente presente su pc,in una cartella a tua scelta.La stessa immagine la mandi all'indirizzo
forum@mondotram.it e il gioco è fatto.Appena Nicola aggiorna il sito la potrai visualizzare,ma fino a quel momento al posto della foto nel messaggio comparirà un segnetto con una "X" rossa.
Detto tutto Nicola?
[SM=x346219]

http://www.associazionesiloe.flazio.com/
http://www.duegieditrice.it/
10/13/2004 12:00 AM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 938
Registered in: 7/3/2004
tranviere senior
Ringraziamento
Grazie anche a te, Mark815. Magari la prossima volta cercherò di inviare qualche foto "d'epoca" di ambiente napoletano...

10/13/2004 11:29 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 710
Registered in: 12/9/2003
tranviere senior
Re:

Scritto da: mark815 12/10/2004 21.36
Fai in questo modo:scrivi il messaggio,successivamente clicca sul tastino in basso IMG e scrivi il seguente indirizzo
www.mondotram.it/foto-forum/
dopo il secondo slash inserisci il nome della tua foto seguito dall'estensione .jpg o .gif e clicchi su ok.
La tua immagine deve essere ovviamente presente su pc,in una cartella a tua scelta.La stessa immagine la mandi all'indirizzo
forum@mondotram.it e il gioco è fatto.Appena Nicola aggiorna il sito la potrai visualizzare,ma fino a quel momento al posto della foto nel messaggio comparirà un segnetto con una "X" rossa.
Detto tutto Nicola?
[SM=x346219]


Non avrei saputo spiegarlo meglio [SM=x346232]
Vedo che alla fine la lezione l'hai imparata bene eheheh [SM=x346220]
Ciao

10/14/2004 10:10 AM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 1,908
Registered in: 5/12/2004
tranviere veterano
Si la lezione l ho imparata ma ora attendo i risultati...[SM=x346239] [SM=x346239] [SM=x346239]

http://www.associazionesiloe.flazio.com/
http://www.duegieditrice.it/
10/14/2004 11:25 AM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 710
Registered in: 12/9/2003
tranviere senior
Re:

Scritto da: mark815 14/10/2004 10.10
Si la lezione l ho imparata ma ora attendo i risultati...[SM=x346239] [SM=x346239] [SM=x346239]


Mark, perchè non dai una risposta anche alla discussione AIAT-MondoTram?
Stiamo raccogliendo le adesioni.
Facci sapere :Sm13:
[SM=x346219]

11/29/2004 1:20 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 3,881
Registered in: 8/1/2002
tranviere veterano
Problemi di accesso diretto
Non so voi, ma da quando è cambiata la pagina di accesso, che ora comprende la sintesi degli ultimi messaggi postati, mi appare sempre la HP di Freeforumzone che avvisa che vi sono problemi di accesso al sito, e mi tocca sempre accedere senza login e farlo successivamente all'interno del forum. Non credo che si tratti del mio pc, ma del sito stesso...

11/29/2004 1:22 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 3,881
Registered in: 8/1/2002
tranviere veterano
Re: Problemi di accesso diretto

Scritto da: pabbamo 29/11/2004 13.20
Non so voi, ma da quando è cambiata la pagina di accesso, che ora comprende la sintesi degli ultimi messaggi postati, mi appare sempre la HP di Freeforumzone che avvisa che vi sono problemi di accesso al sito, e mi tocca sempre accedere senza login e farlo successivamente all'interno del forum. Non credo che si tratti del mio pc, ma del sito stesso...




Dimenticavo: mi succede sia a casa che in ufficio...
11/29/2004 9:29 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 603
Registered in: 2/23/2004
tranviere senior
stesso problema
anche io incontro lo stesso problema, sia a casa che al lavoro, credo quindi che sia un problema interno a forumzone.[SM=x346240]
11/29/2004 10:08 PM
 
Email
 
User Profile
 
Modify
 
Delete
OFFLINE
Post: 9,190
Registered in: 2/22/2004
maestro tranviere
Re: stesso problema
E' lo stesso anche per me (e anch'io, come gli altri, entro senza iscrizione e mi autentico dopo). A

New Thread
Reply

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.0.0] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 3:01 PM. : Printable | Mobile
Copyright © 2000-2019 FFZ srl - www.freeforumzone.com